Configurare un router cisco 800 con IP statici e pat.

There is a mobile optimized version of this page, view AMP Version.

Questa è una semplice configurazione per adsl business con 8 ip statici, vi ricordo che sono utilizzabili solo 6 in quanto il primo e l’ultimo sono network e broadcast.

In questo esempio utilizzerò il “nat overload” o “PAT”, quindi non è l’ideale per utilizzare un firewall in cascata.

 

Pool di indirizzi pubblici: 80.20.20.240 /29

Ip punto-punto: 80.30.30.226 /30

Subnet Lan: 192.168.1.0 /24

/—-Inizio configurazione

service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname c800
!
enable secret MiaPassword
!
username cisco password MiaPassword2
no aaa new-model
ip subnet-zero
no ip source-route
ip domain name domain.local
ip name-server 8.8.8.8
no ip dhcp conflict logging
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool Lan
network 192.168.1.0 255.255.255.0
domain-name domain.local
dns-server 8.8.8.8 212.216.112.112
default-router 192.168.1.1
!
!
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
interface Ethernet0
ip address 80.20.20.241 255.255.255.248 secondary
ip address 192.168.1.1 255.255.255.0
ip nat inside
no keepalive
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
ip address 80.30.30.226 255.255.255.252
ip nat outside
pvc 8/35
oam-pvc manage
oam retry 5 5 1
encapsulation aal5snap
!
ip nat pool Lan 80.20.20.241 80.20.20.241 netmask 255.255.255.248
ip nat inside source list 50 pool Lan overload
ip classless
ip route 0.0.0.0 0.0.0.0 ATM0.1
no ip http server
no ip http secure-server
!
access-list 50 permit 192.168.1.0 0.0.0.255
line con 0
exec-timeout 240 0
login local
no modem enable
line aux 0
line vty 0 4
exec-timeout 240 0
login local
length 0
!
end

/—-fine configurazione

Share

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *